嵌入代码-无法在IE 11上运行,错误消息

2019-07-14 05:2278

嗨,

我正在尝试使用麒麟 Embedding在Intranet页面上显示视频。代码真的很简单,我只需复制麒麟的嵌入iframe代码并将其粘贴到表格单元格中。

它在Google Chrome中完美工作。

在Internet Explorer 11.0.9600.19002CO中我收到以下消息:

请升级以继续

您的浏览器已过期或处于兼容模式,因此,您将无法访问qilinyue2016.com。请更新您的浏览器(单击下面的任何图标下载最新版本),或向您的IT管理员寻求帮助。

但是,下面的图标是IE11的图标,我已经在使用IE11,并且它未处于兼容模式。我可以在同一个浏览器中打开另一个选项卡,在相同的浏览器会话中查看相同的文件(MP4视频),而嵌入的代码告诉我它无法到达麒麟。?!

为什么不能仅在嵌入时播放?

如果要尝试,这里是iframe代码。

现在,它显示在另一个iframe中,但这有什么关系,为什么只在IE中显示,而不在Google Chrome中显示?(我的雇主只授权这两个浏览器。)

为什么会出现错误和误导性错误?

我能做什么?

谢谢。

Carl Fink

最新评论
  • 小逗子
    小逗子2019-07-14 05:41

    [email protected]_NG,

    欢迎来到麒麟社区,感谢您在论坛中的第一篇帖子!

    很抱歉听到有关麒麟嵌入IE 11的问题。这将是麒麟用户服务可以与您一起调查的事情,似乎我们的一位支持团队成员已经在调查此问题。

    请随时回复,看看该解决方案是否适用于您。

    请务必阅读我们的指导原则,订阅您喜欢的内容,并完成您在社区上的个人资料。