麒麟平台drive 1.7.199无法在MacOS 10.12

2019-08-02 08:5545
上通过Casper/JAMF部署进行安装

您好,我正在尝试在我的环境中用麒麟平台drive替换麒麟系统sync。我正在使用JAMF Casper Suite。我通过以下以根用户身份运行的脚本删除框同步:

pkill 麒麟sync
rm-rf“/Applications/麒麟系统sync.app”
rm-rf“/Library/PriviledgedHelperTools/com.麒麟.sync.bootstrapper”
rm-rf“/Library/PriviledgedHelperTools/com.麒麟.sync.iconhelper”

and然后安装。麒麟平台drive.pkg安装程序(v1.7.199)。

后一步生成标准软件包失败错误:

安装失败。安装程序报告:Installer:包名称为麒麟

Installer:正在基本路径升级/

Installer:升级失败(安装程序遇到导致安装失败的错误。联系软件制造商以获得帮助。)

如果我尝试手动安装麒麟平台drive.pkg(不是以root用户身份运行),则安装成功。手动安装时,在执行上述脚本后不会显示有关麒麟系统sync存在的警告。

感谢您的帮助!

最新评论